Jump to content

f1rstmistake

New Members
  • Content count

    1
  • Joined

  • Last visited

  1. Hi, After disabling ‘Check spelling while typing’, it will back to enable after restart Afinity Designer. Try disabling the option, force close Afinity, reopen and it will back to enabled. All your text will wrong spelling will get red line now. I have to keep disabling the option everytime I open Afinity Designer. Thank you. Best, Joe
×