Jump to content

World View

Members
  • Content count

    107
  • Joined

  • Last visited

About World View

  • Rank
    Advanced Member

Profile Information

  • Location
    __Going around the Sun

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have successfully created a hyperlink in one of the betas. But now the email link did not work. Only after ten quick clicks or so the email would open. I re-created the link and now it doesn't work at all. What I did: Write the text g.g. email@mydomain.com underline it select text Go text-interactive-hyperlink I accidentally clicked in the hyperlink panel "go to target" I don't know what this means and how to set a target. When I click the email address in the pdf it takes me to page one of the magazine instead of opening up the email application. How can I fix this mess so a click on the email link opens the email? thanks!
  2. As I have Photoshop, Wasp11b, I don't have Affinity Photo installed. Thank you carl123 - so you are not masking off, but creating a shape through which you view what can be seen.
  3. I went to the help files first - there it states, yes, there are masks. But it doesn't tell you how to use them? I have used masks in Photoshop for over 10 years. Obviously, masks work completely different in Publisher. The problem I'm facing: I have inserted an image, and I want to mask out a part of it. In Photoshop I'd use the rectangular tool or the paint brush and in seconds the feat would be done. But in Publisher I don't know how to mask anything out. All I could do is create an empty mask that now sits attached to its layer. How can I get anything on that mask so it can actually do what its name promises? Step by step info would be much appreciated!
  4. No, Walter, I sent a pdf of my magazine to my rep and she put it on her google docs and noticed all images had disappeared. The magazine's first issue that I had created with a beta version did not do this.
  5. So there is nothing wrong with the pdfs output by Publisher? Is there an explanation why Publisher-created pdfs lose all images when opening them in Google Docs?
  6. Could this also be the reason why a pdf created by Affinity Publisher loses all images when placed on Google Docs?
  7. With the recent version of Publisher, the pdfs created by it do not show any images when opened in Google Docs. This is the pdf of the second issue of the magazine I created. The first issue opened with all the images in Google Docs. Could there be an issue with the pdf creation? Both times the pdf was created "for print" with all images rasterized.
  8. Thank you, kazrbutler! This helps a lot! (this wasn't in the help files)
  9. I had done several versions of a document and wanted to check on the size. I clicked "document setup" and the size information was not there any more. How can I check the size of a document before I send it off to the printer? Thanks!
  10. Thank you, Walt! This saves me to select each and every item in the design to move them together! Locking the rectangle layer will be it!
  11. I'd like to create a selection of "regularly used fonts" so I don't have to always browse the whole list. I looked it up, but the sparse help document only gives you font manager as a reply, which is not the right thing. I'd also like to delete ugly fonts like Comic sans, chalkduster and other horrors. I'd like my favorite fonts being grouped before all the others so I can quickly access them. How can I do that? Thanks!
  12. It is easy to color the background with the rectangle tool. But it totally sabotages any further work. I just tried to move a whole composition on a black background - but I can't select them. because of this damn rectangle tool whenever I try to select the elements on the page, the frame tool gets selected and the frame moves, but not the content. How can I get out of this? I'd like to fill the page with black without the annoying rectangle tool that sits like a block there and prohibits selecting a larger group of items and therefore moving them. I can only select one of two, but not eight or nine elements to move together. The rectangle tool blocks everything.
  13. SOLUTION: I did a password reset. I reset it to the SAME password I already had (so I won't get kicked out of the forum with a "wrong password" message) I was able to buy the software now. thanks for your support!
  14. Then I clicked "sign into this account" and it again did not work. PS: system created new post instead of - as I chose - edit the old one.
×