Jump to content

Thomas_M

Members
  • Content count

    10
  • Joined

  • Last visited

About Thomas_M

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Seems to be fixed with 134. Thank you!
  2. I reset the app and tried again, reloaded the RAW using the Serif engine and it displayed black. I'm using the native screen resolution (Default for display), not a scaled one. As I wrote before, the problem started with build 118; before that, it worked fine with my configuration.
  3. OK, this happens only when Metal acceleration is enabled. With Metal acceleration deselected, the file loads fine. Is this normal?
  4. Now they're totally black, I'm afraid...
  5. Thanks a lot! I'll check it tonight.
  6. OK, I just uploaded three raw files. I hope things come back to normal soon. Best regards Thomas
  7. Thanks Chris, I'll upload it tonight.
  8. Hi, as of build 118, DNG files from Leica Monochrome MM (first version) appear black when they open with the Serif Raw engine (with the Apple engine they appear fine). I have to drag the exposure slider all the way to the right to see a faint image. Before build 118, the raw conversion was excellent. I've installed build 223, but the problem persists. Thanks Thomas With Serif raw engine With Apple raw engine
  9. Thomas_M

    Affinity Photo Customer Beta (1.7.0.120)

    Hi, I have two issues to report with the latest version: 1. When I select quick mask and try to apply any layer, adjustment or filter, Affinity Photo quits unexpectedly. 2. Leica Monochrom (1st version) DNG raw files open severely underexposed (practically black) with the Serif raw engine; with the Apple raw engine they appear OK. I use a 15" MacBook Pro (2017) with 16 GB RAM and a Radeon Pro 560 4GB graphics card. Thanks Thomas
  10. Thomas_M

    Affinity Photo Customer Beta (1.7.0.118)

    Hi, as of build 118, DNG files from Leica Monochrome MM (first version) appear black when they open with the Serif Raw engine (with the Apple engine they appear alright). I have to drag the exposure slider all the way to the right to see a faint image. Thanks Thomas
×