Jump to content

borose

Members
  • Content count

    7
  • Joined

  • Last visited

About borose

  • Rank
    Newbie

Profile Information

  • Gender
    Female
  1. I am having this issue as well. I purchased Affinity Designer on the mac store and I have recently purchased Affinity Photo and Publisher on the Affinity Serif site (as this way I have the product keys so I can use future beta versions). Affinity photo shows up in the studio link pop-up menu, but It says that I have not purchased Affinity Designer... What do I do? My Affinity Designer application has recently updated to the newest update, version 1.7.1.
  2. No, it does not. I have tried Krita, Clip Studio Pro, Corel Painter, and Sketchbook. They are work great. Though Corel Painter and Krita seemed to be really buggy in other ways, but their brushes worked great.
  3. Hello again. Sorry my response is kinda late. I thought I had notifications enabled, but apparently not. Anyways, in the videos I draw in different dpi's, though I do believe the canvas was kinda big. I tried drawing on a smaller canvas size and had the same problem. The brush performance got noticeably worse the higher the dpi and with larger canvases (which makes sense), but the brush performance was still terrible either way. I returned my XP-Pen Tablet (It was way to huge for my liking) and bought a Huion Pro 11 inch display recently and I was still having the same issues at first. I tried other drawing programs like Krita, Corel Painter, and Clip Studio Pro and all work beautifully when using the brushes. Even at 600 dpi and with big canvases. Since then though, I have recently tried the brushes in Affinity again and at 400 dpi, and the brushes seemed to be working normally as they should be. I'll update it they act up again.
  4. UPDATE: I am now experiencing problems with Affinity Designer Vector Paint brushes. The brushes are coming out super jagged small or not at all. I have to increase them tremendously which doesn't do much at all... I've done some more experimenting with Affinity Photo. No matter what I do in regards to the settings, the brushes all come out super jagged and choppy and are super laggy and TINY (the raster brushes are much worse in Affinity photo then they are in Affinity Design). This happens no matter what whether I am using a mouse, mouse pad, graphics tablet, or graphics monitor. I have attached another dropbox link below. I am using a mouse only to draw these strokes. My XP-Pen Artist 15.6 is disconnected. https://www.dropbox.com/s/36kpv0vd8jkfden/Screen Recording 2019-03-01 at 10.15.37 PM.zip?dl=0
  5. So I deleted my XP-Pen Artist driver and reinstalled it... and I’m still having the same problems. And it isn’t just when I use the XP-Pen Artist 15.6 display monitor. I am actually finding that the delays and choppiness are even worse when I’m just using a mouse (my display monitor completely disconnected). I took a video of my screen using my display monitor and then using just my mouse. I played around with the pens using 192 dpi then 300 dpi. As you may notice, I am experiencing more lag problems when the brushes are increased in size or more complicated in design. Over all AD is not as bad in lag and choppiness as AP. I’ve found that even that basic brushes in AP look terrible when I try to use them. You'll also notice that I’ve been experiencing other minor bugs in AD, predominantly. I couldn't get the screen recordings I took to upload. I tried to compress them and upload that way and it still wouldn't upload. So I uploaded the zipped files to dropbox and have linked them below: https://www.dropbox.com/s/tfs11okehc4v1uq/Drawing with computer mouse pad.zip?dl=0 https://www.dropbox.com/s/2qyowe20q5ktdv2/Drawing with XP-Pen Display Monitor.zip?dl=0
  6. Hello! I am fairly new to Affinity Designer and Photo, but I feel that this problem isn’t due to my lack of experience. But if it is, I will be even more grateful for any expert advice and counsel comming my way. I have been using AD and AP for illustrating and I have been noticing some bugs in the raster brush response. I have experiemented with a mouse, a Huion graphics tablet, and a XP-Pen Artist 15.6 tablet. I am finding the same problems using all three when creating art with rasher brushes (especially in Affinity Photo). Today it was so bad that I was unable to much of anything. In fact, AD totally crashed on me today (I was very please that it was able to recover my work though!) With that all laid out on the table— In describing the bugs in more detail: I am experiencing a tremendous amount of lagging and choppiness when I sketch/stamp/paint (especially with bigger brushes or brushes that have been customized/specially made by third parties like DAUB or Frankentoon). Some brushes don’t even show up at all. All of the brushes are super small for some reason, though I am working in 300 dpi, I feel like I should be able to upsize my brushes without any huge problems occurring... I definitely cannot work a document that is any higher in dpi without being absolutely crippled in my sketch/stamp/painting performance. I am not having this problem as much with the eraser tool. I’m mostly noticing it with the paint and stamps brushes. Any help here will be greatly appreciated. (I can provide screenshots if requested. I felt that I wasn’t really able to convey what I’m describing in just a screenshot, but if it is helpful, let me know and I will post some.) Thank you!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.