Jump to content

illudo

Members
  • Content Count

    27
  • Joined

  • Last visited

About illudo

  • Rank
    Newbie

Recent Profile Visitors

103 profile views
  1. Hi, Thank you very much for the quick answer!😀
  2. Hi, recently when opening Affinity Photo , the toolbar, the contextbar and symbolbar don´t show. I always have to click on the pop up menu and click them on to open them. Also the studio is always off. I here , too, have to clik it on everytime anew when opening. I appears to me that this is a recent issue, in former versions that was not the case. Can you help me? Thank you very much. Martin
  3. Dear MEB. Did you alraedy find time to have a look on the file I uploaded? I finished the illu-job with the BETA-VERSION of Photo now. Here is my Feedback: You were right about one thing: When I unticked the Layers with effects, I could paint faster and the workflow was ok again. But still I could´nt manage to export any files. So I worked my way around with Affinity Designer. I opened the finished Photo Files in Designer and there I could easily export my illustration in any file in no time. I recognized another Issue: At the end I had about 30 - 40 Layers with different effects on them. I realized that at the end I couldnt flatten the image to only one layer without affecting the effects like overlay and thus the image. It means, the image changed. When i marked all layers and wanted to flatten them by grouping and rasterizing them, or by cmd E. So if I wanted a flat file to work on I had to export it as a tiff or jpeg in Designer and then reimport it into Photo to work on an unaffected flattened image. Or is there a command that allows to do that in Photo without changing the image? Thank you very much!
  4. It would be very important for me to know how to deal with it cause very often I have big files with over 50 -100 Layers with different effects and groups. I am looking forward to hear from you. Thank you so much for your time and consideration.
  5. HI, MEB Thanks a lot. I just saw now you posted a link. Sorry, I load it up now. Hopefully you can see where the problem is. I uploaded the one i was last working in the Beta Version. Thanks a lot!
  6. Hi, I decreased it. I can only say that the tip from MEB to untick the effects layers workd so that i could paint faster. If the decreasing helped i don´t know. Still I couldn´t export nothing,. even in the Beta version. So I am working around with Designe, Painter, Photoshop and Photo to get the result. But thanks a lot for now. I´ll keep an eye on the issues and let you know.
  7. Yes, I have 16 GB 2400 MHz DDR4 So now I put it on 11 200 RAM. I hope it´ll work. Do I have to change the warning settings below , too? Thank you a lot!
  8. Thank you for your answer! I was there already. I doubled all the numbers (by chance) but nothing with the performance changed. What preferences I have to put in? (See the picture below.) Do I have to go up or down with the RAM. As I am not really the tecnical guy I am afraid to destroy more by moving it around then if I leave it that way. Thanks!
  9. I understand. I´ll try. As I said I encounter the problem of Photo not exporting at all. I have to switch to the designer to be able to export. Strangely until yesterday everything was fine. At a certain point it seems that or the file got corrupted or the application is stuck. But I experienced the same issue with another very big illustration i made with several layers and all one month ago on my Imac and Mac book air. Thanks!
  10. Thanks for your answers! How do you turn them off without deleting them? And what about the issue with the exporting? They have to be turned on otherwise the Illustration looks differently. I always use very much filters and effects on my illustrations. I just donwloaded the latets PHOTO beta version but still the exporting doesn`t function. the brush strokes seem more fluently though. Zooming in still delays a bit. BTW.: When I switch the same illustration to DESIGNER it easily exports everything. I am just not sure if then all the filters and effects and colours still are the same in the end, when printed. Thank you very much for your time and consideration.
  11. I very much like to work with Affinity photo on my iMac, I also have the Designer and Publisher. But I encountered already 2 times big problems when working with huge files with very much layers. Photo gets just stuck and I can't go on with my work. For this job to finish because of a tight deadline unfortunately I will have to move back to photoshop. Photo maybe doesn't cope with such a range of different layers with different special effects on it. At some point in the WorProgress i starts to perform very slowly, when zooming in it delays, you don't see the brushstrokes in real time but in very slow delays and you cannot export files as Jpeg or Photoshop. Interesting is that you can do all this as soon you flat the layers to one. Then you can export and work fast. Bust with all the layers on it is just stuck. I hope this can be fixed. Or maybe someone can help me out?
  12. For this job to finish i will have to move back to photoshop. Photo maybe doesn´t cope with such a range of different layers with different special effects on it. It performs very slow, when zooming in it delays, you don´t see the brushstrokes in real time but in very slow delays and you cannot export files as Jpeg or Photoshop. Interesting is that you can do all this as soon you flat the layers to one. Then you can export and work fast. Bust with all the layers on it is just stuck. I hope this can be fixed.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.