Jump to content

kian

Members
  • Content count

    7
  • Joined

  • Last visited

  1. Thanks for trying. Sean's fix works, hope we'll see a real fix in 1.7.
  2. Hi Sean I'm uploading that file so that you can review it. This photo does show some artifacts I probably have left the sharpening setting on default in CaptureOne, hence the over-sharpened look in MS Paint.
  3. Hi Sean I thought I fixed it yesterday, however as you can see when compared to the same photo opened in MS Paint, the issue is still there. I don't know if you can see the original screenshot PNG, the inserted is downsized I don't know how to insert full size image. I'm sure MS Paint, as well as Xnview don't sharpen the image like the Windows 10 Photo app does, so it's clearly something wrong with AF. The one below is taken at 100% scaling, no blur issue.
  4. Thanks for trying. I saw your other post about Wacom lag with affinity photo, a test with my intous 490 suggests no such problem with the latest driver, hope that helps.
  5. Could you also confirm this? It's weird it only happens at 125% scaling and I've seen no other people mentioning this issue.
  6. Two things I've noticed. 1. When using the flood select tool (magic wand), after the selection I tried to pan the image by holding Space and drag the mouse, the first drag works, after that any drag while still holding Space will be registered as a new flood select. 2. I have a workaround to this issue which I'll mention below. In Windows 10, tested both in 1083 and 1809 versions, when display (2560x1440) scaling is set to 125%, images opened in AP is blurred compared to MS Paint, PS, Xnview, etc. like AP is rendering a low res photo and scaling it up, however the displayed images are actually not enlarged. The issue does NOT occur at 150% or 200% scaling settings. I've found that only if I set the compatibility setting like this screenshot suggests (a borrowed image) does AP show correctly rendered images at 125% scaling. This is the only compatibility setting I've found that works. The "High DPI scaling override" settings below doesn't solve the blur. EDIT: the "fix" doesn't work
×