Jump to content

Pre 1.8 Designer Bugs found on Windows

Sign in to follow this  

If you reported a bug in Affinity Designer Windows 1.7.x it has been moved to this forum.

546 topics in this forum

    • 12 replies
    • 822 views
    • 9 replies
    • 483 views
    • 9 replies
    • 332 views
  1. Connecting two nodes problem

    • 4 replies
    • 502 views
    • 4 replies
    • 450 views
    • 2 replies
    • 189 views
    • 4 replies
    • 484 views
  2. Join curves

    • 2 replies
    • 132 views
    • 4 replies
    • 328 views
    • 8 replies
    • 866 views
  3. Locked artboard and drag select

    • 2 replies
    • 234 views
    • 32 replies
    • 2,394 views
    • 12 replies
    • 1,255 views
  4. Inconsistencies in field input expressions

    • 3 replies
    • 403 views
    • 6 replies
    • 649 views
    • 7 replies
    • 914 views
    • 5 replies
    • 340 views
  5. SVG Bug?

    • 10 replies
    • 1,412 views
    • 3 replies
    • 312 views
    • 2 replies
    • 272 views
    • 7 replies
    • 561 views
    • 5 replies
    • 365 views
    • 5 replies
    • 279 views
    • 1 reply
    • 144 views
    • 2 replies
    • 279 views
Sign in to follow this  
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.