Jump to content

Pre 1.10 Designer Bugs found on Windows

If you reported a bug in Affinity Designer Windows 1.9.x it has been moved to this forum.


1,595 topics in this forum

    • 16 replies
    • 2.1k views
    • 3 replies
    • 795 views
    • 25 replies
    • 3.2k views
    • 2 replies
    • 542 views
    • 31 replies
    • 6.1k views
    • 13 replies
    • 2.1k views
    • 32 replies
    • 4.5k views
    • 15 replies
    • 1.7k views
  1. A font doesn't show all the styles

    • 16 replies
    • 1.7k views
  2. Asset import/symbols

    • 2 replies
    • 396 views
    • 7 replies
    • 671 views
    • 5 replies
    • 838 views
  3. Symbol Bugs

    • 2 replies
    • 392 views
    • 9 replies
    • 922 views
    • 17 replies
    • 2.4k views
    • 9 replies
    • 836 views
    • 12 replies
    • 765 views
    • 8 replies
    • 910 views
  4. EPS group problem

    • 11 replies
    • 2.1k views
    • 5 replies
    • 448 views
  5. SVG Export Probleme

    • 10 replies
    • 699 views
    • 15 replies
    • 1.2k views
    • 3 replies
    • 391 views
    • 10 replies
    • 1.4k views
    • 7 replies
    • 641 views
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.