Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Photo 2 Bugs found on iPad

If your Affinity Photo V2 bug affects iPad builds, then please post in this forum.


READ ME FIRST: Reporting a bug in an Affinity Photo

So that we are able to investigate bugs thoroughly could you please follow this advice.

Firstly choose the correct Bugs forum, according to the application you are using (Designer/Photo/Publisher), and the Operating System you are using. In that forum state the following

  1. Are you using the latest release version?
    (here's how to check)
  2. Can you reproduce it?
    (if you cannot then we may struggle to also, making it even harder to fix)
  3. Does it happen for a new document? If not do you have a document you can share that shows the problem?
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following:
  •    What is your operating system and version (Windows 11, OSX Ventura, iOS 16 etc)?
  •    What happened for you (and what you expected to happen)
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

 


176 topics in this forum

  1. Korean type bug

    • 2 replies
    • 150 views
    • 6 replies
    • 229 views
    • 3 replies
    • 183 views
  2. UI issues

    • 2 replies
    • 168 views
  3. Cameras and Lenses

    • 1 reply
    • 135 views
  4. Dripping paint brush

    • 2 replies
    • 180 views
  5. Help character bug

    • 4 replies
    • 221 views
    • 2 replies
    • 157 views
  6. Mask layer not working

    • 2 replies
    • 134 views
    • 8 replies
    • 248 views
    • 2 replies
    • 159 views
    • 3 replies
    • 172 views
    • 4 replies
    • 223 views
    • 4 replies
    • 142 views
    • 3 replies
    • 208 views
    • 3 replies
    • 194 views
  7. Photo2 Curves Adjustment bug

    • 6 replies
    • 274 views
  8. Blend mode

    • 4 replies
    • 234 views
    • 1 reply
    • 171 views
    • 3 replies
    • 149 views
    • 3 replies
    • 341 views
    • 16 replies
    • 341 views
    • 6 replies
    • 168 views
  9. Adjustment panel problem

    • 2 replies
    • 136 views
    • 5 replies
    • 224 views
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.