Jump to content

Photo Bugs found on MacOS

If your Affinity Photo bug affects MacOS builds, then please post in this forum.


READ ME FIRST: Reporting a bug in an Affinity Photo

So that we are able to investigate bugs thoroughly could you please follow this advice.

Firstly choose the correct Bugs forum, according to the application you are using (Designer/Photo/Publisher), and the Operating System you are using. In that forum state the following

  1. Are you using the latest release version?
    (here's how to check)
  2. Can you reproduce it?
    (if you cannot then we may struggle to also, making it even harder to fix)
  3. Does it happen for a new document? If not do you have a document you can share that shows the problem?
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following:
  •    What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)?
  •    What happened for you (and what you expected to happen)
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

 

Subforums

  1. Pre 1.8 Photo Bugs found on MacOS

    If you reported a bug in Affinity Photo macOS 1.7.x it has been moved to this forum.

    4,376
    posts

606 topics in this forum

    • 2 replies
    • 36 views
  1. Affinity Photo Mesh Tool

    • 2 replies
    • 48 views
    • 2 replies
    • 63 views
    • 7 replies
    • 129 views
    • 2 replies
    • 37 views
  2. Focus combine

    • 1 reply
    • 58 views
    • 1 reply
    • 24 views
    • 2 replies
    • 38 views
    • 1 reply
    • 34 views
    • 0 replies
    • 34 views
    • 3 replies
    • 67 views
  3. Startup performance 1.8.6 1 2 3

    • 74 replies
    • 2,852 views
    • 7 replies
    • 176 views
    • 0 replies
    • 59 views
  4. Zoom factor wrong

    • 1 reply
    • 81 views
    • 14 replies
    • 472 views
  5. Topaz AI Plugins 1 2

    • 48 replies
    • 2,531 views
    • 0 replies
    • 55 views
    • 31 replies
    • 776 views
    • 0 replies
    • 45 views
    • 4 replies
    • 148 views
    • 1 reply
    • 53 views
    • 1 reply
    • 86 views
  6. Performance slowdown?

    • 7 replies
    • 403 views
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.