Jump to content

Designer Bugs found on Windows

If your Affinity Designer bug affects Windows builds, then please post in this forum.


READ ME FIRST: Reporting a bug in an Affinity Designer

So that we are able to investigate bugs thoroughly could you please follow this advice.

Firstly choose the correct Bugs forum, according to the application you are using (Designer/Photo/Publisher), and the Operating System you are using. In that forum state the following

  1. Are you using the latest release version?
    (here's how to check)
  2. Can you reproduce it?
    (if you cannot then we may struggle to also, making it even harder to fix)
  3. Does it happen for a new document? If not do you have a document you can share that shows the problem?
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following:
  •    What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)?
  •    What happened for you (and what you expected to happen)
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

 

Subforums

  1. Pre 1.9 Designer Bugs found on Windows

    If you reported a bug in Affinity Designer Windows 1.8.x it has been moved to this forum.

    6,227
    posts

161 topics in this forum

    • 0 replies
    • 281 views
    • 0 replies
    • 5,134 views
    • 0 replies
    • 13 views
    • 0 replies
    • 26 views
    • 1 reply
    • 15 views
  1. Colour issue ???

    • 0 replies
    • 26 views
    • 0 replies
    • 13 views
    • 0 replies
    • 55 views
    • 2 replies
    • 66 views
    • 0 replies
    • 39 views
    • 2 replies
    • 54 views
    • 1 reply
    • 81 views
  2. Unable to delete a brush

    • 3 replies
    • 99 views
    • 1 reply
    • 79 views
  3. table is empty in "Persona Export"

    • 2 replies
    • 68 views
  4. Tiled Print Problem

    • 1 reply
    • 70 views
  5. grammar error in italian

    • 0 replies
    • 42 views
    • 10 replies
    • 201 views
    • 9 replies
    • 241 views
    • 5 replies
    • 204 views
    • 1 reply
    • 70 views
  6. Unable to import assets

    • 5 replies
    • 424 views
    • 4 replies
    • 108 views
    • 0 replies
    • 82 views
    • 7 replies
    • 183 views
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.