Jump to content

Designer 2 Bugs found on macOS

If your Affinity Designer 2 bug affects macOS builds, then please post in this forum.


READ ME FIRST: Reporting a bug in an Affinity Designer

So that we are able to investigate bugs thoroughly could you please follow this advice.

Firstly choose the correct Bugs forum, according to the application you are using (Designer/Photo/Publisher), and the Operating System you are using. In that forum state the following

  1. Are you using the latest release version?
    (here's how to check)
  2. Can you reproduce it?
    (if you cannot then we may struggle to also, making it even harder to fix)
  3. Does it happen for a new document? If not can you upload a document that shows the problem?
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following:
  •    What is your operating system and version (Windows 11, OSX Ventura, iOS 16 etc)?
  •    Is hardware acceleration (in Preferences > Performance) ON or OFF ? (and have you tried the other setting?)
  •    What happened for you (and what you expected to happen)
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

 


420 topics in this forum

    • 12 replies
    • 379 views
    • 3 replies
    • 225 views
    • 7 replies
    • 217 views
    • 4 replies
    • 156 views
    • 3 replies
    • 262 views
  1. Dock Icon Behavior Bug

    • 2 replies
    • 121 views
    • 12 replies
    • 425 views
  2. Pre-press in Designer

    • 2 replies
    • 191 views
    • 4 replies
    • 410 views
    • 3 replies
    • 166 views
  3. Studio Tab

    • 3 replies
    • 171 views
  4. Not snapping

    • 2 replies
    • 140 views
  5. Select and rotate issues

    • 2 replies
    • 123 views
  6. Disappearing Studio panels

    • 3 replies
    • 230 views
    • 0 replies
    • 139 views
    • 19 replies
    • 506 views
    • 4 replies
    • 364 views
    • 7 replies
    • 340 views
  7. SVG rendering bugs

    • 4 replies
    • 296 views
    • 1 reply
    • 192 views
    • 8 replies
    • 368 views
    • 6 replies
    • 384 views
    • 1 reply
    • 120 views
    • 5 replies
    • 153 views
    • 9 replies
    • 414 views
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.