Jump to content

(Pre 1.7) Bugs on iPad

This forum is closed to new posts Please choose a different forum
https://forum.affinity.serif.com/index.php?/forum/71-bug-reporting/

Subforums

  1. (Pre 1.7) iPad resolved threads

    Archive of threads from the "Bugs on iPad" forums that have now been closed.

    844
    posts

1,133 topics in this forum

  1. Paintbrush delay

    • 14 replies
    • 1,658 views
    • 14 replies
    • 358 views
    • 14 replies
    • 370 views
    • 14 replies
    • 419 views
  2. SVG doesn't import correctly to Affinity Designer

    • 14 replies
    • 606 views
    • 14 replies
    • 412 views
    • 14 replies
    • 754 views
    • 13 replies
    • 5,451 views
    • 13 replies
    • 1,227 views
  3. Fill Layer bug

    • 13 replies
    • 732 views
    • 13 replies
    • 640 views
    • 13 replies
    • 1,146 views
    • 13 replies
    • 663 views
    • 13 replies
    • 833 views
    • 13 replies
    • 819 views
    • 13 replies
    • 462 views
    • 13 replies
    • 584 views
    • 13 replies
    • 363 views
    • 13 replies
    • 827 views
  4. ‘Add’ tool stuck on loading screen

    • 13 replies
    • 350 views
    • 12 replies
    • 1,024 views
  5. Raw brush mask

    • 12 replies
    • 826 views
    • 12 replies
    • 1,511 views
  6. Layer select/hide problem

    • 12 replies
    • 304 views
  7. Crash of export psd

    • 12 replies
    • 449 views
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.