Jump to content

(Pre 1.7) Bugs on Windows

This forum is closed to new posts Please choose a different forum
https://forum.affinity.serif.com/index.php?/forum/71-bug-reporting/

Subforums

  1. (Pre 1.7) Windows resolved threads

    Archive of threads from the "Bugs on Windows" forums that have now been closed.

    2,879
    posts

3,757 topics in this forum

    • 6 replies
    • 737 views
    • 4 replies
    • 1,104 views
    • 85 replies
    • 6,799 views
  1. Affinity Photo very slow 1 2 3

    • 60 replies
    • 9,460 views
    • 11 replies
    • 1,132 views
    • 3 replies
    • 730 views
    • 16 replies
    • 2,278 views
    • 15 replies
    • 3,329 views
    • 12 replies
    • 1,668 views
    • 6 replies
    • 1,640 views
    • 34 replies
    • 2,575 views
  2. Onedrive sync problem

    • 17 replies
    • 1,386 views
    • 21 replies
    • 1,680 views
  3. LUT don't works

    • 23 replies
    • 1,993 views
  4. Brush zoom bug

    • 5 replies
    • 827 views
    • 3 replies
    • 471 views
    • 2 replies
    • 431 views
  5. Overpass font breaking in PDF export.

    • 23 replies
    • 1,016 views
    • 11 replies
    • 4,195 views
    • 2 replies
    • 415 views
    • 8 replies
    • 767 views
    • 5 replies
    • 482 views
    • 2 replies
    • 546 views
    • 6 replies
    • 561 views
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.