Jump to content

(Pre 1.7) Bugs on Windows

This forum is closed to new posts Please choose a different forum
https://forum.affinity.serif.com/index.php?/forum/71-bug-reporting/

Subforums

  1. (Pre 1.7) Windows resolved threads

    Archive of threads from the "Bugs on Windows" forums that have now been closed.

    2,879
    posts

3,757 topics in this forum

    • 27 replies
    • 5,439 views
    • 35 replies
    • 9,258 views
    • 2 replies
    • 591 views
    • 7 replies
    • 2,523 views
    • 5 replies
    • 1,145 views
  1. Forgot your name

    • 5 replies
    • 547 views
  2. Stuck on panning mode

    • 24 replies
    • 1,971 views
  3. Wacom Tablet "lag" or delay in Affinity Photo

    • 13 replies
    • 3,193 views
    • 7 replies
    • 1,871 views
    • 2 replies
    • 427 views
  4. Nik Color Efex Pro 4 and Viveza wrong colors 1 2

    • 38 replies
    • 6,218 views
    • 25 replies
    • 3,103 views
    • 4 replies
    • 546 views
  5. Date of newly exported file is not correct

    • 7 replies
    • 1,558 views
    • 17 replies
    • 1,426 views
    • 8 replies
    • 882 views
    • 5 replies
    • 2,042 views
    • 2 replies
    • 1,044 views
    • 11 replies
    • 1,074 views
    • 11 replies
    • 1,934 views
    • 4 replies
    • 589 views
    • 72 replies
    • 10,420 views
    • 14 replies
    • 2,394 views
  6. White Line Around Edge of Zoomed Image

    • 4 replies
    • 1,049 views
    • 6 replies
    • 1,126 views
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.