Jump to content

(Pre 1.7) Bugs on Windows

This forum is closed to new posts Please choose a different forum
https://forum.affinity.serif.com/index.php?/forum/71-bug-reporting/

Subforums

  1. (Pre 1.7) Windows resolved threads

    Archive of threads from the "Bugs on Windows" forums that have now been closed.

    2,881
    posts

3,757 topics in this forum

    • 7 replies
    • 802 views
    • 3 replies
    • 365 views
    • 16 replies
    • 844 views
    • 14 replies
    • 2,460 views
    • 8 replies
    • 3,139 views
    • 33 replies
    • 1,780 views
  1. [AP] Brush strokes are delayed and rough

    • 11 replies
    • 4,025 views
  2. Turcom Graphics Tablet Issues

    • 7 replies
    • 2,673 views
    • 4 replies
    • 904 views
    • 2 replies
    • 461 views
  3. Can't export to PDF

    • 23 replies
    • 1,645 views
    • 4 replies
    • 1,323 views
    • 28 replies
    • 6,591 views
    • 35 replies
    • 10,302 views
    • 2 replies
    • 856 views
    • 5 replies
    • 1,472 views
  4. Forgot your name

    • 5 replies
    • 816 views
  5. Stuck on panning mode

    • 24 replies
    • 2,422 views
  6. Wacom Tablet "lag" or delay in Affinity Photo

    • 13 replies
    • 3,666 views
    • 7 replies
    • 2,177 views
    • 2 replies
    • 696 views
  7. Nik Color Efex Pro 4 and Viveza wrong colors 1 2

    • 38 replies
    • 6,967 views
    • 25 replies
    • 3,711 views
    • 4 replies
    • 797 views
  8. Date of newly exported file is not correct

    • 7 replies
    • 1,841 views
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.