Jump to content

(Pre 1.7) Bugs on Windows

This forum is closed to new posts Please choose a different forum
https://forum.affinity.serif.com/index.php?/forum/71-bug-reporting/

Subforums

  1. (Pre 1.7) Windows resolved threads

    Archive of threads from the "Bugs on Windows" forums that have now been closed.

    2,879
    posts

3,757 topics in this forum

  1. Stuck on panning mode

    • 24 replies
    • 1,656 views
  2. Wacom Tablet "lag" or delay in Affinity Photo

    • 13 replies
    • 3,014 views
    • 7 replies
    • 1,753 views
    • 2 replies
    • 340 views
  3. Nik Color Efex Pro 4 and Viveza wrong colors 1 2

    • 38 replies
    • 5,946 views
    • 25 replies
    • 2,903 views
    • 4 replies
    • 452 views
  4. Date of newly exported file is not correct

    • 7 replies
    • 1,445 views
    • 17 replies
    • 1,321 views
    • 8 replies
    • 785 views
    • 5 replies
    • 1,859 views
    • 2 replies
    • 917 views
    • 6 replies
    • 2,290 views
    • 11 replies
    • 976 views
    • 11 replies
    • 1,797 views
    • 4 replies
    • 505 views
    • 72 replies
    • 10,142 views
    • 14 replies
    • 2,298 views
  5. White Line Around Edge of Zoomed Image

    • 4 replies
    • 980 views
    • 6 replies
    • 1,034 views
    • 5 replies
    • 1,064 views
    • 3 replies
    • 928 views
    • 9 replies
    • 816 views
  6. Cursor Issues

    • 4 replies
    • 845 views
  7. Vector Magic White Line Issue

    • 3 replies
    • 913 views
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.