Jump to content

Photo Beta on Windows

Post your experience of using Affinity Photo Beta builds on Windows


READ ME FIRST: Reporting a bug in an Affinity Photo Beta build

Please report bugs found in the release builds in the Photo bugs on Windows forum

So that we are able to investigate bugs thoroughly could you please follow this advice

  1. Are you using the latest beta build?
    ( There is normally a post pinned at the top of the relevant forum that describes where to find the beta installer)
  2. Can you reproduce it?
  3. (if you cannot then we may struggle to also, making it even harder to fix)
  4. Does it happen for a new document? If not can you upload a document that shows the problem?
  5. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following:
  •    What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)?
  •    Is hardware acceleration (in Preferences > Performance) ON or OFF ? (and have you tried the other setting?)
  •    What happened for you (and what you expected to happen)
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

Subforums

  1. Pre 1.9 beta thread archive

    Threads created against Windows Affinity Photo Beta builds in 1.8.x (and earlier)

    13.8k
    posts

341 topics in this forum

  1. Benchmark 1900 Results 1 2 3 4 9

    • 207 replies
    • 42.9k views
    • 48 replies
    • 11.7k views
    • 0 replies
    • 3.1k views
    • 55 replies
    • 5.3k views
  2. nvwgf2umx.dll crashes

    • 7 replies
    • 2.1k views
    • 0 replies
    • 8k views
    • 48 replies
    • 4.8k views
    • 2 replies
    • 275 views
    • 8 replies
    • 308 views
    • 0 replies
    • 403 views
  3. Minor UI bug

    • 9 replies
    • 638 views
    • 14 replies
    • 780 views
    • 8 replies
    • 1.5k views
    • 4 replies
    • 294 views
    • 5 replies
    • 792 views
    • 13 replies
    • 4.7k views
  4. rasterize more than 1 layer

    • 4 replies
    • 604 views
    • 6 replies
    • 613 views
    • 21 replies
    • 5.6k views
    • 3 replies
    • 476 views
    • 2 replies
    • 283 views
    • 5 replies
    • 434 views
    • 3 replies
    • 330 views
  5. Opencl bug? (ver 1.9.0.923) 1 2

    • 36 replies
    • 2.2k views
    • 4 replies
    • 545 views
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.