Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Photo V1 Bugs found on iPad

If your Affinity Photo V1 bug affects iPad builds, then please post in this forum.


625 topics in this forum

    • 78 replies
    • 5.9k views
    • 57 replies
    • 5.2k views
    • 48 replies
    • 3.2k views
    • 41 replies
    • 2.4k views
    • 39 replies
    • 1k views
    • 36 replies
    • 2.1k views
    • 35 replies
    • 2.5k views
  1. Constant crashes 1 2

    • 32 replies
    • 1.7k views
    • 29 replies
    • 1.5k views
    • 28 replies
    • 2.2k views
    • 27 replies
    • 1.3k views
    • 26 replies
    • 2.2k views
    • 26 replies
    • 2.6k views
    • 25 replies
    • 2.3k views
    • 23 replies
    • 966 views
    • 23 replies
    • 1.6k views
    • 23 replies
    • 1.1k views
  2. Unable to load photos

    • 22 replies
    • 1.1k views
  3. Crash: New layer with mask

    • 21 replies
    • 761 views
    • 21 replies
    • 1.9k views
    • 21 replies
    • 2.3k views
    • 20 replies
    • 1.5k views
    • 20 replies
    • 1.1k views
    • 20 replies
    • 1.2k views
    • 20 replies
    • 1.3k views
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.